WhatsApp vai parar de funcionar em smartphones antigos


A partir de 1º de fevereiro de 2020, app deixará de funcionar em aparelhos com Android 2.3.3 ou iOS 8, versões antigas dos sistemas móveis

Se você não larga do WhatsApp e tem um smartphone antigo, rodando o iOS 8 ou o Android 2.3, preste atenção: em breve seu aparelho não será mais capaz de rodar o app.

Segundo a página de suporte do WhatsApp, o aplicativo agora exige o iOS 9 ou superior. Quem tem aparelhos com o iOS 8 ainda consegue usar o app, mas não será capaz de criar novas contas ou verificar contas já existentes. Entretanto, em 1º de Fevereiro de 2020 o app deixará de funcionar completamente nesta versão do sistema.

Já entre os Android, quem tem um aparelho com o Android 2.3.3 a 2.3.7 está na mesma situação: já não pode criar novas contas ou verificar contas antigas, e em 1º de Fevereiro de 2020 perderá acesso ao app.

A sugestão do WhatsApp para quem tem um aparelho com estas versões do sistema é trocar para um modelo mais novo. E antes que alguém reclame que isso é “injusto”, vale notar que o Android 2.3.3 é de 2011, o iOS 8 de 2014, e ambos os sistemas já foram abandonados há muito tempo até por seus criadores. Quem fizer um upgrade, mesmo que opte pelos smartphones mais básicos atualmente no mercado, só tem a ganhar.

Nenhum comentário